El Comercio Digital

Webmaster Libre

Desarrollo Web con Software Libre

Grave vulnerabilidad en TYPO3

A través de Kriptópolis me entero de que el gestor de contenidos TYPO3 tiene una vulnerabilidad crítica que, en todas sus versiones de la 4.0 en adelante y algunas anteriores, si i se ha habilitado la extensión RTE HTML Editor puede permitir la ejecución remota de código.

Es totalmente imprescindible actualizar el CMS a la versión 4.0.4

TYPO3 Security Boletin

CMS, Portales

Si te ha gustado este post no olvides suscribirte al feed para estar al tanto de las novedades

Deja tu comentario

Por favor, procura que tus comentarios aporten algo al tema del artículo. Los comentarios ofensivos y el spam serán eliminados.

Si tu comentario no aparece al momento puede que esté en la cola de moderación o en Akismet, lo reviso cada día pero si ves que pasa un tiempo prudencial y no aparece dímelo

Este post tiene 2 años. Puedes dejar un comentario de todas formas y volver más tarde para comprobar si hay novedades sobre el tema.

Información:

Webmaster Libre es un blog de Alma Fernández